キーワード検索
FAQID検索
表示件数

[Windows] リモートデスクトップ接続時に「このコンピュータで利用できるターミナルサーバークライアントアクセスライセンスがないためリモートセッションは切断されました」エラーが表示される

FAQID:284580   更新年月日:2016年12月22日 13:19

概要

リモートデスクトップ(RDP)接続時に「このコンピュータで利用できるターミナルサーバークライアントアクセスライセンスがないためリモートセッションは切断されました」エラーが表示される 

Image

製品情報

Windows

原因

接続先のPCに対するクライアントアクセスライセンスの状況に問題があるか、もしくは接続元のPCで保持している情報に問題がある場合があります。
後者の場合、以下の対処方法を実施し解消するか確認をお願いいたします

対処方法

※注意
本設定はレジストリ情報の変更等が含まれます。変更によって起きたシステムの不具合につきまして、恐れ入りますが弊社ではその責任を負いかねます。
予めご了承の上、作業をお願い致します

Windows7操作方法を以下の流れでご案内します
※本操作は管理者権限のあるユーザで操作を行ってください

レジストリエディタの起動方法
該当レジストリのバックアップ方法
該当レジストリの削除方法
動作確認方法


レジストリエディタの起動方法


1. [スタート]ボタンをクリックし、検索ボックスに[regedit]と入力をして表示された[regedit.exe]をクリックします

Image


該当レジストリのバックアップ方法

2. 左ペインにあるキーを以下の通り展開します
HKEY_LOCAL_MACHINE\Software\Microsoft\MSLicensing
Image

3. [MSLicensing]を右クリックして[エクスポート]をクリックします
Image

4. ファイル名をつけて任意の場所に保存します。以上でバックアップは完了です
※設定を戻す場合はバックアップをしたファイルをダブルクリックして展開をします
Image


該当レジストリの削除方法

5. [MSLicensing]キー内にある[HardwareID]を右クリックして[削除]をクリックします

Image

6. 警告が表示されますので[はい]をクリックします
Image

7. 続けて[Store]キーを展開し[LICENSExxx]を右クリックして[削除]をクリックします
Image

8. 警告が表示されますので[はい]をクリックします
Image


動作確認方法

9. 操作後の初回起動時のみ[管理者として実行]操作を行います

[スタート]ボタンをクリックし、検索ボックスに[リモート]と入力をして、表示された[リモートデスクトップ接続]を右クリックして[管理者として実行]をクリックします
Image

10. 接続先の情報を入力して[接続]をクリックします
Image

11. 接続が出来るようになりましたら、ショートカット等がある場合該当のアイコンを開き、動作が復旧するか確認します。以上で操作は完了です

参考情報
RDP クライアントからターミナル サーバー ライセンスを削除します(Microsoft社)

この情報は役にたちましたか?(FAQ充実のためにご協力ください)