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文書番号: 290684 - 最終更新日: 2010年6月15日 - リビジョン: 1.0

パスワードの設定が保持するのには、Outlook または Outlook Express の保存

この記事は、以前は次の ID で公開されていました: JP290684

目次

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現象

パスワードを保存するのには、選択した場合でも、インターネット サービス プロバイダー (ISP) にメッセージを取得するには、ポスト オフィス プロトコル 3 (POP3) サーバーから、パスワードを接続するときの が保持されていません。 正しいパスワードをもう一度入力は解決されなかった問題。

原因

この問題は、次の理由の 1 つ以上の発生:
  • ある Outlook プロファイルが破損しているか、破損した Outlook Express の ID。
  • 競合のアドインまたはウイルス対策ソフトウェア。
  • レジストリの誤った情報が含まれている、保護された記憶域システム プロバイダーユーザー アカウントでは、Windows XP、Windows 2000、および Outlook 2003 または Outlook の以前のバージョンのサブキー

解決方法

この問題を解決する場合は、次の方法を使用するのには、[] をクリックします。 最初の方法を開始するコンピューターのユーザーを含む全般に向けて、対象としています。 その他のメソッドのより高度なコンピューターの知識が必要です。

方法 1: 新しい Outlook プロファイルまたは Outlook Express は、新しい ID を作成する

する必要があります、まず、Outlook を使用している場合は、新しい Outlook プロファイルを作成するか、Outlook Express を使用している場合は、新しい Outlook Express ID を作成するのにです。 これを行うには、「新しい Outlook プロファイルを作成する」または、新しい Outlook Express ID を作成する」セクションで後にこの記事にします。 参照してください

新しい Outlook プロファイルの作成

は、新しい Outlook プロファイルを作成し、破損したプロファイルで使用した個人用フォルダー (.pst) ファイルを使用する新しいプロファイルを構成します。 これを行うには、次の手順を実行します:
  1. .pst ファイルを検索

    プロフィールを使用して .pst ファイルを検索するには、以下の手順を使用している Outlook のバージョンを実行します。

    Microsoft Outlook 2010 の
    1. Outlook を開始します。
    2. で、ファイルタブをクリックして情報、アカウントの設定
    3. で、電子メール] タブで、電子メール アカウント] をクリックします。  
    4. で、アカウントの設定ダイアログ ボックス選択した電子メール アカウントを新しい電子メール メッセージは次の場所を提供では、パスとファイル名、電子メール プロファイルに関連付けられている .pst ファイルを表示します。 次のパスとファイル名を Windows XP コンピューターのなどのようになります:
      C:\Documents と Settings\ユーザー名\Local Settings\Application Data\Microsoft\Outlook\Personal フォルダー (1) .pst
      Windows 7 のコンピューター、パスとファイル次のような場合があります:
      C:\Users\User Profile\...\Microsoft\Outlook\User@contoso.com.PST ファイル
    5. 注記のパスとファイル名は、.pst ファイルは、電子メール プロファイルに関連付けられてです。  


    Microsoft Office Outlook 2007 の
    1. 開始 Outlook] を選択します。
    2. で、ツールメニューをクリックしてアカウントの設定.
    3. で、電子メール] タブで、電子メール アカウント] をクリックします。
    4. で、アカウントの設定ダイアログ ボックス選択した電子メール アカウントを新しい電子メール メッセージは次の場所を提供、パスとファイル名の電子メール プロファイルに関連付けられている .pst ファイルが表示されます。 次のパスとファイル名のなどのようになります:
      ユーザー名 \Local Settings\Application Data\Microsoft\Outlook\Personal フォルダー (1) .pst
    5. パスとファイル名に関連付けられたが .pst ファイルに注意してください電子メール プロファイルします。
    Microsoft Office Outlook 2003 および Outlook 2002
    1. 開始 Outlook] を選択します。
    2. で、ツールメニューをクリックしてオプション
    3. で、メールのセットアップタブをクリックして[データ ファイル
    4. のパスとファイル名を各 .pst ファイルをメモ電子メール プロファイルに関連付けられています。 次のパスとファイル名のなどのようになります:
      ユーザー名 \Local Settings\Application Data\Microsoft\Outlook\Personal フォルダー (1) .pst
  2. Outlook で新しい電子メール プロファイルを作成します。

    .pst ファイルを検索すると、Outlook で新しい電子メール プロファイルを作成します。 以下が手順例となります。。 

    では、Outlook 2003 および Outlook 2002 で新しい電子メール プロファイルを作成する方法の詳細についてをクリックして、マイクロソフト サポート技術記事を表示するのには、次の資料番号:
    829918  (http://support.microsoft.com/kb/829918/ ) 新しい電子メール プロファイルで Outlook 2007 および Outlook 2003 での作成方法
    287072  (http://support.microsoft.com/kb/287072/ ) Outlook 2002 で新しい電子メール プロファイルの作成方法
  3. 構成するには、破損したプロファイルで使用した .pst ファイルを使用して新しいプロファイル

    新しいプロファイルを Outlook で作成した後、破損したプロファイルで使用した .pst ファイルを使用するのには、新しいプロファイルを構成します。 これを行うには、手順を使用している Outlook のバージョンを実行します。

    Microsoft Office Outlook 2010 の
    1. Outlook を開始します。
    2. で、ファイルタブをクリックして情報、アカウントの設定
    3. で、電子メール] タブで、電子メール アカウント] をクリックします。  
    4. クリックしてフォルダーの変更で、アカウントの設定ダイアログ ボックス選択した電子メール アカウントを新しい電子メール メッセージは次の場所を提供。  
    5. クリックして新しい Outlook データ ファイルクリックOffice Outlook 個人用フォルダー ファイル、し、[OK].
    6. 検索し、破損したプロファイルで、使用された .pst ファイルをクリックし、[OK]。  

    Outlook 2007 用
    1. Outlook を開始します。
    2. で、ツールメニューをクリックしてアカウントの設定
    3. で、電子メール] タブで、電子メール アカウント] をクリックします。
    4. クリックしてフォルダーの変更[選択した電子メール アカウントを新しい電子メール メッセージは次の場所を提供アカウント設定] ダイアログ ボックスの下部にします。
    5. クリックして新しい Outlook データ ファイルクリックOffice Outlook 個人用フォルダー ファイル、し、[OK]
    6. 検索し、破損したプロファイルで、使用された .pst ファイルをクリックし、[OK]
    Outlook 2003 および Outlook 2002
    1. Outlook を開始します。
    2. で、ツールメニューをクリックしてオプション.
    3. で、メールのセットアップタブをクリックして電子メール アカウントクリック既存のの電子メール アカウント、し、
    4. クリックして新しい Outlook データ ファイルクリック"個人用フォルダー ファイル (.pst)[ストレージの種類、し、[OK].
    5. 検索してクリックし、.pst ファイルをクリックしを使用します。[OK]2 つの時間。
      メモ複数の .pst ファイルを繰り返し手順 4 と 5 は、新しい電子メール プロファイルで使用する各 .pst ファイルを使用する場合は、。
    6. で、新着電子メールを次の場所を提供リストをクリックして"個人用フォルダー、し、終了
    7. クリックして[OK]場合は、次のメッセージが表示されます:
      電子メールの既定の配信場所を変更した 。 これにより、受信トレイ、予定表、およびその他のフォルダーの場所が変更されます。 これらの変更は有効、Outlook こと次回起動したときに。
    8. で、ファイルメニューをクリックして終了
    9. Outlook を開始します。 次に、クリックしてはいするには、次のメッセージが表示される場合は、.pst ファイルをポイントして、Outlook バーのショートカット キーの更新:
      このユーザー プロファイルには、メッセージの配信場所が変わりました。 この操作を完了するには、古い Outlook フォルダの内容を新しい Outlook フォルダにコピーする必要があります。。 メールの配信場所の変更が完了する方法の詳細については、Microsoft Outlook ヘルプを参照してください。 Outlook バーのショートカットの一部は動作しなくなります。 ショートカットを再作成されるようにをしますか?

新しい Outlook Express ID を作成します。

新しい Outlook Express ID を作成するには、次の手順を実行します:
  1. で、ファイルメニューに Outlook Express では、ポイント識別情報、し、ユーザーの追加.

    かで、ファイルメニューをポイントし、識別情報クリック個人情報の管理、し、新しい新しいユーザーダイアログ ボックスが開きます。
  2. 自分の名前を入力、自分の名前を入力ボックス] を選択します。
  3. ] をクリックして選択するのには、パスワードを必要とします。この ID、パスワードを設定し、クリックする場合] チェック ボックス[OK].
  4. クリックしてはいで、識別情報を追加します。ダイアログ ボックスです。 Outlook Express で新しいユーザーとしてログオンするかどうかを確認します。

    かどうかは、クリックしてはい、インターネット接続に関する情報を入力します。 クリックするといいえ、現在のユーザーでログオンしたままになります。

高度なトラブルシューティング

は、次の方法は複数の高度なコンピューターの知識が必要です。 高度なトラブルシューティングに慣れていない場合は、問い合わせやサポートに連絡することがあります。 サポートに連絡する方法の詳細については、次のマイクロソフト Web サイトを参照してください:
http://support.microsoft.com/select/?target=hub (http://support.microsoft.com/select/?target=hub)

方法 2: セーフ モードで開始 Outlook

セーフ モードで Outlook を起動するには、手順を使用している Windows のバージョンを実行します。

Windows Vista 用
  1. クリックして開始入力outlook.exe/safeで、検索の開始ボックスで、Enter キーを押します Enter します。
Windows XP、Windows Server 2003、または Windows 2000 の
  1. クリックして開始、し、実行
  2. で、開いています。ボックスの [種類outlook.exe/safe、し、[OK]
セーフ モードでは、Outlook が実行されることがなくその他の Microsoft 製以外サービス。 Outlook をセーフ モードで正しく実行する場合は、可能性は、Outlook で (たとえば、アドイン、ウイルス対策ソフトウェア、またはファイアウォール) が動作している、サード パーティ製サービス問題の原因はことです。 この例では、アドインまたはサード パーティ製のサービスを識別し、各仕入先とするためにサポートに連絡する必要があります。 マイクロソフト カスタマー サポートに連絡する方法の詳細については、次のマイクロソフト Web サイトを参照してください:
http://support.microsoft.com/select/?target=hub (http://support.microsoft.com/select/?target=hub)
COM アドインによって引き起こされる可能性のある問題のトラブルシューティングを行うには、定期的に、使用しない COM アドインを無効にする 。 その後、Outlook を再起動します。 問題が解決しない場合は、アドインは、1 つずつ無効にします。 問題が解決しない場合は、すべてのアドインを無効にします。 COM アドインを無効にするには、使用している Outlook のバージョンの手順を実行します。

Outlook 2010 の
COM アドインを無効にするには、次の手順を実行します:
  1. で、ファイルタブをクリックしてオプション.
  2. クリックしてセキュリティ センタークリックアド-インクリックCOM アドインで、[管理] リスト、し、移動します。。  
  3. で、COM アドイン] ダイアログ ボックスを無効にする COM アドインのチェック ボックスをオフにする] をクリックします。
  4. アドインを無効にした後] をクリックして[OK]、し、再起動 Outlook。

Outlook 2007 用
COM アドインを無効にするには、次の手順を実行します:
  1. で、ツールOutlook 2007 でメニューをクリックしてセキュリティ センター
  2. クリックしてアド-インクリックCOM アドインで、管理します。ボックスの一覧しクリックして移動します。
  3. で、COM アドインダイアログ ボックスをクリックしてオフにあるチェック ボックスは COM アドインの目的を無効にする] を選択します。
  4. アドインを無効にした後] をクリックして[OK]、し、再起動 Outlook。
Outlook 2002 および Outlook 2003 の
COM アドインを無効にするには、次の手順を実行します:
  1. では、Outlook 2002 または Outlook 2003 をクリックして、ツールメニューをクリックしオプション.
  2. をクリックして、その他タブをクリックし高度なオプション.
  3. クリックしてアドイン マネージャー.
  4. で、アドイン マネージャーダイアログ ボックスで、COM アドインは無効にする、するためのチェック ボックスをオフにする] をクリックしクリックして[OK]3 時間。
  5. 再起動して Outlook。
重要ですこのセクションで、メソッド、またはタスクには、レジストリを変更する方法を説明する手順が含まれています。 ただし、レジストリを誤って変更すると重大な問題が発生する可能性があります。 レジストリを変更する際には十分に注意してください。。 万一に備えて、編集の前にレジストリをバックアップしてください。。 問題が発生した場合でも、レジストリを復元できます。。 バックアップを作成し、レジストリを復元する方法の詳細については、クリックして、マイクロソフト サポート技術資料を参照するのには、次の文書番号:
322756  (http://support.microsoft.com/kb/322756/ ) ハウツー解説: バックアップおよび復元では、Windows レジストリ
すべて他の適切なパスワードに関するトラブルシューティングを試行されている場合を除き、次の解像度は使用できません。

方法 3: レジストリをバックアップし、保護された記憶域システム プロバイダー] サブキーからユーザー アカウント情報を削除します。 次に、パスワードのオプションを再入力します。

これを行うには、手順を使用している Windows のバージョンを実行します。

メモは、Windows Vista を実行するコンピューターで上記の手順を使用しないで。
レジストリ キーのバックアップ
  1. クリックして開始、し、実行.
  2. で、開いています。ボックスの [種類レジストリ エディター、し、[OK].
  3. 検索し、次のレジストリ キーをクリックして:
    HKEY_CURRENT_USER\Software\Microsoft\Protected ストレージ システムのプロバイダー
  4. で、ファイルメニューをクリックしてエクスポートします。.
  5. で、保存ボックス、選択を保存する場所に保存する内容の .reg ファイル。
  6. にファイル名を入力、ファイル名ボックス、およびクリック保存します。.
  7. で、ファイルメニューをクリックして終了.
ユーザー アカウント情報の削除
重要ですいない削除メイン保護された記憶域システム プロバイダーキーです。 このキーは自動的に再生成されます。 パスワードの保存の問題がないし、パスワードを覚えていない場合は、ユーザー サブキーを削除すると、メール取得できないこと可能性があります。

メモ場合は、Windows XP を使用して管理者アクセス許可を編集して、が必要、システム レジストリ。
  1. 終了するすべてのプログラム。
  2. クリックして開始クリック実行入力レジストリ エディターで、開いています。ボックス、およびクリック[OK]
  3. 3 検索し、次のレジストリ キーをクリック:。HKEY_CURRENT_USER\Software\Microsoft\Protected ストレージ システムのプロバイダー
  4. で、編集します。メニューをクリックしてアクセス許可
  5. 現在ログオンしているユーザーのレジストリ キーをクリックします。 その後、確認してください、読み取り"フル コントロールアクセス許可はどちらも設定するには許可します。
  6. クリックして高度な。 次に、現在ログオンしているユーザーが選択されていることを確認してください、"フル コントロールに記載されている、アクセス許可列、およびこのキーとサブキーに記載されている、適用するのには列。
  7. ] をクリックして選択するのには、アクセス許可エントリをすべての子オブジェクトに表示されているここで適用する子オブジェクトを交換してください。チェック ボックスを 。
  8. クリックして適用します。、し、はいを続けます。
  9. クリックして[OK]2 回
  10. をダブルクリックして、保護された記憶域システム プロバイダーキーをキーを展開します。 直接の下にあるユーザー サブキー フォルダーをクリックして、保護された記憶域システム プロバイダーキーをクリックして削除します。で、編集します。メニューをクリックしはい警告メッセージ ダイアログ ボックス。

    ユーザー サブキー フォルダーは、次の例のような:

    S-1-5-21-124525095-708259637-1543119021-16701

    メモが、すべての ID を可能性の下のサブキーが、保護された記憶域システム プロバイダーキーです。 すべての ID でこの問題を解決するのには、すべてのユーザー サブキーの下にあるフォルダーを削除する必要があります、保護された記憶域システム プロバイダーキー。
  11. [レジストリ] メニューをクリックして終了。 その後、再起動コンピューター。

Microsoft Windows 2000 用

レジストリをバックアップする方法
  1. クリックして開始、し、実行.
  2. で、開いています。ボックスの [種類regedt32、し、[OK].
  3. 検索し、次のレジストリ キーをクリックして:
    HKEY_CURRENT_USER\Software\Microsoft\Protected ストレージ システムのプロバイダー
  4. で、レジストリメニューをクリックしてキーの保存.
  5. で、保存ボックス、選択を保存する場所に保存する内容の .reg ファイル。
  6. にファイル名を入力、ファイル名ボックス、およびクリック保存します。.
  7. で、レジストリメニューをクリックして終了.
ユーザー アカウント情報は、レジストリを削除する方法

重要ですいない削除メイン保護された記憶域システム プロバイダーキーです。 このキーは自動的に再生成されます。 パスワードの保存の問題がないし、パスワードを覚えていない場合は、ユーザー サブキーを削除すると、メールを取得することはできません可能性があります。

メモ場合は、Windows 2000 を使用して管理者アクセス許可を編集して、が必要、システム レジストリ。
  1. 終了するすべてのプログラム。
  2. クリックして開始、し、実行.
  3. で、開いています。ボックスの [種類regedt32、し、[OK].
  4. 検索し、次のレジストリ キーをクリックして:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Protected ストレージ システムのプロバイダー
  5. で、セキュリティメニューをクリックしてアクセス許可
  6. 現在ログオンしているユーザーのレジストリ キーをクリックします。 その後、確認してください、読み取り"フル コントロールアクセス許可はどちらも設定するには許可します。
  7. クリックして高度な。 次に、現在ログオンしているユーザーが選択されていることを確認してください、"フル コントロールに記載されている、アクセス許可列、およびこのキーとサブキーに記載されている、適用するのには列。
  8. ] をクリックして選択するのには、すべての子オブジェクトに対するアクセス許可をリセットし [継承可能なアクセス許可の伝播を有効にします。チェック ボックス] を選択します。
  9. クリックして適用します。、し、はい続行するのにはメッセージが表示されたら 。
  10. クリックして[OK]2 回。
  11. をダブルクリックして、保護された記憶域システム プロバイダーキーをキーを展開します。 直接の下にあるユーザー サブキー フォルダーをクリックして、保護された記憶域システム プロバイダーキーをクリックして削除します。で、編集します。メニューをクリックしはい警告メッセージ ダイアログ ボックス。

    ユーザー サブキー フォルダーは、次の例のような:

    S-1-5-21-124525095-708259637-1543119021-16701

    メモが、すべての ID を可能性の下のサブキーが、保護された記憶域システム プロバイダーキーです。 すべての ID でこの問題を解決するのには、すべてのユーザー サブキーの下にあるフォルダーを削除する必要があります、保護された記憶域システム プロバイダーキー。
  12. で、レジストリメニューをクリックして終了、し、再起動コンピューター。

Outlook 2002 および Outlook 2003 でパスワードを再入力する方法

  1. クリックして開始ポイントする設定、し、コントロール パネル.

    メモ[Windows XP は、クリックして開始、し、コントロール パネル.
  2. をダブルクリックして、メールアイコンまたはメールとファックスアイコン。
  3. クリックしてプロファイルの表示アカウントはトラブルシューティングし、をクリックプロパティ.
  4. クリックして[電子メール アカウント.
  5. いることを確認、既存のの電子メール アカウントチェック ボックスがオンにし [クリックして.
  6. で、[電子メール アカウントダイアログ ボックスでクリックし、アカウントは、トラブルシューティングをクリックして変更.
  7. [ログオン情報、パスワードを入力し、オンにします、パスワードを忘れないでください。チェック ボックス] を選択します。
  8. クリックして、し、終了.
  9. 開始 Outlook] を選択します。
  10. 使用、送信および受信パスワードが保存されているかどうか確認するコマンド。

Outlook 2000 企業/ワークグループ (CW) のパスワードを再入力する方法

  1. クリックして開始ポイントする設定、し、コントロール パネル.

    メモ[Windows XP は、クリックして開始、し、コントロール パネル.
  2. をダブルクリックして、メールアイコンまたはメールとファックスアイコン。
  3. 選択する] をクリックしてインターネット電子メールでサービスの一覧、およびクリックプロパティ.
  4. で、サーバー] タブで、パスワードを入力し、オンにします、パスワードを忘れないでください。チェック ボックス] を選択します。
  5. クリックして適用します。、し、[OK].
  6. 開始 Outlook] を選択します。
  7. で、ツールメニューをクリックして送信および受信パスワードが保存されているかどうか確認します。

Outlook Express でパスワードを再入力する方法

  1. Outlook Express。

    メモには、ログオン エラーが発生する場合は、ダイアログ ボックスを閉じるし、続行します。
  2. クリックしてツール、し、アカウント.
  3. をクリックして、メール] タブで、[インターネット アカウントウィンドウ] を選択します。
  4. で、アカウント列をインターネット電子メール アカウントを変更することを選択する] をクリックし [クリックしてプロパティ.
  5. で、サーバー] タブで、パスワードを入力、パスワードボックス、および、オンにします、パスワードを保存します。チェック ボックス] を選択します。
  6. クリックして[OK]、し、閉じる.
  7. 終了し再起動すると Outlook Express。
  8. で、ツールメニューをクリックして送信および受信パスワードが保存されているかどうか確認します。
メモその他のユーザーの Windows 2000 または Windows XP ユーザーのパスワードの保存に問題がある場合は、パスワードを再入力し、オンにします、パスワードを忘れないでください。のチェック ボックスをそれらのプロファイル。 各ユーザーが保持するには自分のパスワードをログオンする必要があります。

この資料は以下の製品について記述したものです。
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook Express 6.0
キーワード: 
kbresolve kbprb kbmt KB290684 KbMtja
機械翻訳機械翻訳
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英語版 KB:290684  (http://support.microsoft.com/kb/290684/en-us/ )
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