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タイトル | マカフィーのWebページが開けない現象について |
作成日 | 2009/05/27 | 更新日 | 2009/06/05 |
この文章ではウイルス感染によりマカフィーのWebページにアクセスできない現象に関する対処方法を解説しています。
*当ページはマカフィーのWebページを表示できないコンピュータの救済手順が掲載されています。当ページを表示できるコンピュータは対象外になります。
現象
次のような現象が複合的に発生します。
- マカフィーのWebページが開けない。ページを開こうとすると「ページが見つかりません」と表示されてしまいます。
- コマンドプロンプト(cmd.exe)、レジストリエディタ(regedit.exe)を起動できない。
- マカフィー・個人向け製品の更新やインストールができない。
- マカフィー・個人向け製品の通知領域にある
アイコンが表示されない。
原因
トロイの木馬「Generic Downloader.dp」<http://www.mcafee.com/japan/security/virG.asp?v=Generic%20Downloader.dp>に感染している場合に上記現象が発生する事が確認されております。
回避策
次のいずれかの手順を実行することで問題を解決する事ができる場合があります。
手順1 :トロイの木馬「Generic Downloader.dp」用駆除ツールを使用する
-
問題が発生していないコンピュータで <http://www.mcafee.com/common/media/nai/international/japan/zip/cons/Stinger-DL-DP.zip> を右クリックして、[対象をファイルに保存]をクリックします。

- [Stinger-DL-DP.zip]の保存場所として[デスクトップ]を選択して、[保存]をクリックします。

- [Stinger-DL-DP.zip]を問題が発生していないコンピュータのデスクトップにダウンロードします。
- 問題が発生していないコンピュータのデスクトップに保存した[Stinger-DL-DP.zip]を以下のいずれかの手段で問題が発生しているコンピュータの任意のフォルダにコピーします。
・Eメール
・チャット
・リムーバルメディアメディア(外付けハードディスク、USBメモリ、SDカード、CD-R、DVD-R)
- コピーした[Stinger-DL-DP.zip]を解凍します。
- 解凍したフォルダ内にある[Start.vbs]をダブルクリックして実行します。
- 「"Generic Downloader dp"用コマンドラインスキャンを実行します。」と表示されましたら、[OK]をクリックします。

- スキャンが実行されます。しばらくお待ちください。
- パソコンのスペックや保存されているファイルの数によっては、スキャンが完了するまで30分以上かかる場合があります。
- トロイの木馬「Generic Downloader.dp」は自動的に駆除されます。
- スキャンが完了したら上記のプロンプト画面(黒い画面)が自動的に消えます。
- スキャンが完了後にWindowsを再起動します。
- マカフィーのWebページが開けるか確認ください。
http://www.mcafee.com/japan
手順2 :Autoruns.exeを実行してトロイの木馬の実行を停止する
マイクロソフト社のページからダウンロードできる「Autoruns.exe」を使用してトロイの木馬の自動実行を無効化する事で問題を解決できる場合があります。
・autoruns.exeとはマイクロソフト社から提供されている無償ツールになります。このツールはWindowsの起動時に読み込まれるモジュールの一覧を確認して、読み込み設定の有効・無効化を行う事ができます。
- 以下のマイクロソフト社のページを開きます。
http://technet.microsoft.com/en-us/sysinternals/bb963902.aspx
- ページ右側の[Run Autoruns]をクリックします。

- セキュリティの警告が表示された場合は[実行]をクリックします。

- ファイルのダウンロードが行われます。

- セキュリティの警告が表示された場合は[実行する]をクリックします。

- 「AutoRuns License Agreement」の画面が出た場合は[Agree]をクリックしてください。

- Autorunsが起動します。

*完全に起動するまで1〜2分程度かかる場合があります。
- 画面左上にある[Everything]タブをクリックします。

- [HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32]のカテゴリまでスクロールさせます。

- [aux]又は[aux*] (*は数字が入ります)という項目を探します。
auxという項目はレジストリ内に設定された自動起動設定の項目名になります。
- [aux]又は[aux*] (*は数字が入ります)の[Description]及び[Publisher]の列が空白である項目のチェックを外します。
- 上記は該当する項目名がaux2という場合の表示例になります。
- [Description]及び[Publisher]の列が空白となる項目が aux や aux3 である場合もあります。
- 条件に該当しない項目のチェックを外さないようご注意ください。
- チェックを外した後は保存等の操作を行う必要はありません。
- 起動中のAutoruns.exeは画面右上の×ボタンをクリックして閉じます。
- Windowsを再起動します。
- マカフィーのWebページが開けるか確認ください。
http://www.mcafee.com/japan
手順3 :システムの復元を実行する
「システムの復元」を実行し、問題が発生する前の復元ポイントまで復元を行う事で問題を解決できる場合があります。
「システムの復元」の詳しい手順はマイクロソフト社のサポートページ
<http://support.microsoft.com/kb/306084/ja>をご確認いただくか、ご使用いただいているパソコンの製造元までご確認ください。
補足事項
問題の解決後はコンピュータ内に残存しているウイルスの駆除、および再感染を予防するために以下の対応を行っていただく事をお勧めいたします。
○共通事項
- Windows Update
詳しい手順はマイクロソフト社のページ
- インストールされているアプリケーションのアップデート(例:Adobe Acrobat Readerなど)
- アプリケーションのアップデート方法はアプリケーションの提供元にご確認下さい。
