文書番号: 910339 - 最終更新日: 2007年12月5日 - リビジョン: 1.4 Windows Update または Microsoft Update で更新プログラムが繰り返し提供される問題のトラブルシューティングを行う方法目次概要この資料では、Windows Update または Microsoft Update で更新プログラムが繰り返し提供される問題のトラブルシューティングを行う方法について説明します。また、自動更新で同じ更新プログラムが繰り返しダウンロードおよびインストールされる問題のトラブルシューティング方法について説明します。 現象
Microsoft Windows Update、Microsoft Update、または自動更新機能を使用している場合に、更新プログラムをインストールしても、同じ更新プログラムが繰り返し提供されます。
原因
この問題は、次の条件のいずれかに該当する場合に発生します。
解決方法
問題の解決方法を特定するには、更新プログラムがインストールされているかどうかを確認します。その後、「問題のトラブルシューティングを行う」のいずれかの方法を使用します。
更新プログラムがインストールされているかどうかを確認する更新プログラムがインストールされているかどうかを確認するには、以下のいずれかの方法を使用します。方法 1 : インストール履歴を確認するインストール履歴を確認するには、以下の手順を実行します。
方法 2 : インストール ログ ファイルを調べるインストール ログ ファイルを調べるには、[スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。%Windir%\KBnnnnnn.log と入力し、Enter キーを押します。注 : このコマンドで、nnnnnn は更新プログラムに関するサポート技術情報の文書番号を表します。 次のようなエントリが存在する場合、更新プログラムはインストールされています。 注 : このエントリの例で、x は数値を表します。 RebootNecessary = x,WizardInput = x, DontReboot = x, ForceRestart = x 問題のトラブルシューティングを行う問題のトラブルシューティングを行うには、更新プログラムがインストールされているかどうかに応じて、以下のいずれかの方法を使用します。更新プログラムがインストールされていない場合に問題のトラブルシューティングを行う方法更新プログラムの Web サイトで更新プログラムの横に赤いアイコンまたはエラー メッセージが表示された場合の問題のトラブルシューティング方法の詳細については、次のマイクロソフト Web サイトを参照してください。906602
(http://support.microsoft.com/kb/906602/
)
Windows Update、Microsoft Update、および Windows Server Update Services のインストールに関する問題のトラブルシューティング方法
更新プログラムがインストールされている場合に問題のトラブルシューティングを行う方法更新プログラムの Web サイトで更新プログラムの横に緑のアイコンが表示されており、少なくとも 3 回その更新プログラムをインストールした場合は、以下の方法を使用して問題のトラブルシューティングを行います。各方法を順に使用します。問題が解決しない場合に、次の方法に進みます。方法 1 : 悪意のあるソフトウェアの削除ツールをインストールする悪意のあるソフトウェアの削除ツールをインストールします。ツールをインストールした後、コンピュータを再起動します。このツールは自動的に実行されます。このツールの最新版を入手するには、Windows Update Web サイトまたは Microsoft Update Web サイトにアクセスします。 このツールの関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。 890830
(http://support.microsoft.com/kb/890830/
)
Windows Vista、Windows Server 2003、Windows XP、または Windows 2000 を実行するコンピュータから、流行している特定の悪質なソフトウェアを削除する Microsoft Windows 悪意のあるソフトウェアの削除ツール
方法 2 : スパイウェア対策ソフトウェアおよびウイルス対策ソフトウェアを使用してコンピュータをスキャンするスパイウェア対策ソフトウェアおよびウイルス対策ソフトウェアを使用して、コンピュータをスキャンします。これらのソフトウェアの低価格版や試用版は、通常、インターネットで入手できます。注 : Windows Defender を入手するには、次のリンクをクリックしてください。 http://www.microsoft.com/japan/athome/security/spyware/software/default.mspx
(http://www.microsoft.com/japan/athome/security/spyware/software/default.mspx)
方法 3 : 更新プログラムをセーフ モードでインストールする更新プログラムをセーフ モードでインストールします。これを行うには、以下の手順を実行します。
方法 4 : Microsoft Product Support に問い合わせるMicrosoft Product Support に問い合わせます。Microsoft Product Support に連絡するには、以下の手順を実行します。
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