i-フィルター 4

よくある質問

困ったときには(警告・表示編)

Q 10. パソコン(OS)起動時に「i-フィルター 4」の「winsock を初期化できませんでした」というメッセージが表示され、インターネットに接続出来なくなりました。
  A

本現象が発生しているお客さまは、以下をご確認のうえお問い合わせをお願いいたします。


現象

パソコン(OS)起動時に「i-フィルター 4」の「winsock を初期化できませんでした」というメッセージが表示され、インターネット接続(TCP/IP通信)ができなくなる。

  • ウェブ閲覧以外(メール送受信など)が可能な場合は本現象と異なります。

原因

インターネット接続(TCP/IP通信)で利用する Winsock(通信仕様の名称)が外的要因※により破壊されたことが原因となります。 破壊された Winsock を復旧するために「i-フィルター 4」はメッセージを表示しております。

  • 意図しないソフトウェアによる攻撃などが想定されます。

解決方法

  • 無線LANでお使いの場合、有線(パソコンとLANケーブルを直接つなぐこと)で接続してください。

表示されるメッセージの指示に従って、修復(復旧)操作を行なってください。 修復(復旧)されない場合には、パソコン(OS)を再起動して解決しない場合には、お問い合わせください。

以下の内容を、事前に確認してください。

  • パソコンメーカー、型番
  • おおよそのパソコン購入時期
  • OSの種類(Windows Vista、Windows XP の区別)
    パソコン本体に Windows シールが貼ってありますのでご確認ください。
  • ウィルス対策製品の名称とバージョン
  • 「i-フィルター」は使用していたかどうか
    • パソコンにバンドル(付属)していて起動していなかった
    • お試し期間中
    • 契約がある(シリアルIDを持っている)

以下の状態でサポートセンターまでお電話ください。

  • パソコンの電源が入っている
  • デスクトップ画面(壁紙の状態)が表示されている
  • 最初に表示されるエラーメッセージが表示されている
  • 他のアプリケーションを起動していない(終了した)

BACK



 
 ページTOPへ