サポート オンライン

Windows Vista-based コンピュータから Windows XP ベースのコンピュータへマップされるマップされたドライブにアクセスすると、エラー メッセージ:「システム エラー 5 が発生しました」

機械翻訳
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。もし誤訳を発見された場合には、この KB 下部よりフィードバックをお寄せください。
英語版 KB:947235 (http://support.microsoft.com/kb/947235/en-us/)
文書番号:947235
最終更新日:2008年1月24日
リビジョン:1.0

現象

以下のシナリオを考えます。 Windows Vista-based コンピュータからドライブを Windows XP ベースのコンピュータへマップします。 Windows XP ベースのコンピュータからマップされたドライブへアクセスすると、次のエラー メッセージが表示されます。
システム エラー 5 が発生しました。
アクセスが拒否されました。
この問題は、次の条件に該当する場合に発生します。
両方のコンピュータは、ワークグループのメンバです。
グループ Everyone に共有フル コントロールのアクセス許可を付与しません。
Administrators グループに共有フル コントロールのアクセス許可を付与します。
注意:割り当てられたドライブに割り当てられた NTFS ファイル システム権限にもかかわらずアクセスに失敗します。

先頭へ戻る

原因

この問題は Windows Vista でのユーザー アカウント コントロール(UAC)がローカル ユーザーの管理者権限を自動的に与えないのが原因で発生します。 ローカル ユーザーが Administrators グループのグループのメンバだが、これが発生します。

先頭へ戻る

回避策

この問題を回避するために、完全な資格情報が Windows Vista と Windows XP で渡すことができるように、 Windows Vista-based コンピュータの LocalAccountTokenFilterPolicy レジストリ エントリの値を変更します。
1. 種類 開始をクリックします。 regeditプログラム一覧の regedit.exe を次にクリックし、そして Start Search に、ボックスする、

プロンプトが管理者パスワードに表示されたら、パスワードを入力します。 プロンプトが確認のため、表示されたら、または 続行をクリックします。
2. 次のレジストリ サブキーを見つけてクリックします。
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
3. LocalAccountTokenFilterPolicy レジストリ エントリが存在しない場合、次の手順を実行します。
a. 編集メニューで 新規作成をポイントし、 DWORD値を次にクリックします。
b. データ LocalAccountTokenFilterPolicy Enter キーが次に押す、。
4.LocalAccountTokenFilterPolicy を右クリックし、 変更を次にクリックします。
5.値のデータ ボックスに入力します。 1OK を次にクリックする、。
6.終了 レジストリ エディタ.

先頭へ戻る

詳細

レジストリの LocalAccountTokenFilterPolicy レジストリ エントリには、 0 または 1 値が指定できます。 これらの値は、次のようにレジストリ エントリの動作を変更します。
0 この値は、フィルタされたトークンを構築します。 これが既定値です。 管理者の資格情報は、削除されます。
1 この値は、高度のトークンを構築します。

先頭へ戻る


この資料は以下の製品について記述したものです。
Windows Vista Business
Windows Vista Enterprise
Windows Vista Home Basic
Windows Vista Home Premium
Windows Vista Ultimate
Windows Vista Business 64-bit Edition
Windows Vista Enterprise 64-bit Edition
Windows Vista Home Basic 64-bit Edition
Windows Vista Home Premium 64-bit Edition
Windows Vista Ultimate 64-bit Edition

先頭へ戻る

キーワード: 
kbtshoot kbprb kbexpertiseinter KB947235 KbMtja kbmt

先頭へ戻る

"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

製品別 サポート ページ

その他のサポート オプション

  • 製品別 お問い合わせ
    電話や電子メールでマイクロソフトへ問い合わせる。
  • カスタマー インフォメーション センター
    製品の購入やプライバシーなどに関する情報など、技術情報以外のお問い合わせ窓口です。
  • マイクロソフト コミュニティ
    マイクロソフト製品や関連技術に関する知識とニュースを共有することを目的に、ユーザーの皆様、各分野のエキスパートなどの間で情報交換する場です。
  • KB ご利用の際のご注意
    お使いの Windows 環境によっては、"\" (バックスラッシュ) は "¥" (円記号) と表示される場合があります。

ページ ツール