サポート オンライン

(GMT + 02:00に)タイムゾーンが設定されると、 Windows が間違って終了し、そしてカイロ夏時間を開始する、

機械翻訳
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。もし誤訳を発見された場合には、この KB 下部よりフィードバックをお寄せください。
英語版 KB:824995 (http://support.microsoft.com/kb/824995/en-us/)
文書番号:824995
最終更新日:2007年8月29日
リビジョン:4.3
目次

現象

(02:00 + GMT)<UITERM>カイロに Microsoft Windows Server 2003、 Microsoft Windows XP または Microsoft Windows 2000 </UITERM>を夏時間が起動することがあるまたは夏時間不正の日付と不正の時間で終了するかもしれないタイム、いつゾーンが設定されています。

たとえば May の最初の金曜日に02:00でコンピュータの時計が夏時間に変わって、 September の最後の水曜日に02:00で夏時間から変更する場合があります。 ただし、 April に最後の金曜日に午前0時(00 :00:00)に夏時間がエジプトに起動し、 September に最後の金曜日に午前0時(00 :00:00)に終了します。

日付と時プロパティが次に設定されると、現象が発生します。
</UITERM> 時間帯が(02:00 + GMT)<UITERM>カイロに設定されます。
自動的に夏時間の調整をするチェック ボックスは、オンです。

先頭へ戻る

原因

このゾーンのレジストリの情報が正しくないこの問題はあるために、発生します。 参照データは、次のサブキーに格納されます。
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Time Zones\Egypt Standard Time
現在使用中の情報は、次のサブキーに格納されます。
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation
これらの両方の場所のゾーン情報は、バイナリ形式にあります。 レジストリの変更でこの問題を解決するよう勧められません。

先頭へ戻る

解決方法

Service Pack の Windows Server 2003 情報

この問題を解決するには、Windows Server 2003 の最新の Service Pack を入手します。 関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
889100 (http://support.microsoft.com/kb/889100/) Windows Server 2003 の最新の Service Pack を入手する方

先頭へ戻る

Windows Server 2003 の修正プログラム情

サポートされたホットフィックスは、 Microsoft から入手できます。 ただし、このホットフィックスは、この資料に記載される問題のみを修正するよう設計されます。 この特定の問題が発生しているシステムにのみこの修正プログラムを適用します。 このホットフィックスは、追加のテストを受信することがあります。 したがって、このホットフィックスを含む次のソフトウェアの更新を待つようにこの問題で深刻の影響を受けてない場合、勧めます。

ダウンロードのホットフィックスが利用できる場合、この Knowledge Base の資料の冒頭の「修正利用可能なダウンロード」セクションがあります。 このセクションが表示されない場合、修正プログラムを入手するために、 Microsoft Customer Service とカスタマー サポート(http://support.msn.com)に問い合わせます。

注意:すべてのトラブルシューティングを指定する必要がある、他の問題が発生する場合、別のサービス要求を作成しなければならない可能性があります。 通常のサポート コストは、この特定のホットフィックスに正規でない追加サポート質問と正規でない問題に適用されます。 完全な電話 Microsoft Customer Service とサポート番号の一覧が別のサービス要求を作成するとき、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
注意:「修正の利用可能ダウンロード」フォームには、ホットフィックスを使用できる言語が表示されます。 言語を参照しないならば、その言語のホットフィックスが利用できないためです。

ファイル情報

次の表がそれを示してありますこのホットフィックスの英語版がファイル属性または(それ以降のファイル属性)を持っています。 Coordinated Universal Time(UTC)が日付とこれらのファイルの時間の一覧です。 各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。 UTC と現地時間の違いを探すために、コントロール パネルの Date と Time 項目の 時間帯タブを使用します。
Windows Server 2003 (32 ビット版
File nameファイルのバージョンファイル サイズ日付時間プラットフォー
Cstegypt.dll5.2.3790.1995632の16-Aug-200418:09x86
Cstegypt.dll5.2.3790.1995632の16-Aug-200418:09x86
Windows Server 2003 Itanium 版
File nameファイルのバージョンファイル サイズ日付時間プラットフォー
Cstegypt.dll5.2.3790.1998704の16-Aug-200418:09IA-64
Cstegypt.dll5.2.3790.1998704の16-Aug-200418:09IA-64
Windows Server 2003 Service Pack 1 32 ビット版
File nameファイルのバージョンファイル サイズ日付時間プラットフォー
Cstegypt.dll5.2.3790.26886144の24-apr-200618:09x86
Cstegypt.dll5.2.3790.26886144の24-apr-200618:09x86
Windows Server 2003 Service Pack 1 Itanium 版
File nameファイルのバージョンファイル サイズ日付時間プラットフォー
Cstegypt.dll5.2.3790.268811,264の24-apr-200622:31IA-64
Cstegypt.dll5.2.3790.268811,264の24-apr-200622:31IA-64
x64 ベースのバージョン x Windows Server 2003
File nameファイルのバージョンファイル サイズ日付時間プラットフォー
Cstegypt.dll5.2.3790.26889216の24-apr-200622:31X 64
Cstegypt.dll5.2.3790.26889216の24-apr-200622:31X 64

先頭へ戻る

Windows XP の修正プログラム情

サポートされたホットフィックスは、 Microsoft から入手できます。 ただし、このホットフィックスは、この資料に記載される問題のみを修正するよう設計されます。 この特定の問題が発生しているシステムにのみこの修正プログラムを適用します。 このホットフィックスは、追加のテストを受信することがあります。 したがって、このホットフィックスを含む次のソフトウェアの更新を待つようにこの問題で深刻の影響を受けてない場合、勧めます。

ダウンロードのホットフィックスが利用できる場合、この Knowledge Base の資料の冒頭の「修正利用可能なダウンロード」セクションがあります。 このセクションが表示されない場合、修正プログラムを入手するために、 Microsoft Customer Service とカスタマー サポート(http://support.msn.com)に問い合わせます。

注意:すべてのトラブルシューティングを指定する必要がある、他の問題が発生する場合、別のサービス要求を作成しなければならない可能性があります。 通常のサポート コストは、この特定のホットフィックスに正規でない追加サポート質問と正規でない問題に適用されます。 完全な電話 Microsoft Customer Service とサポート番号の一覧が別のサービス要求を作成するとき、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
注意:「修正の利用可能ダウンロード」フォームには、ホットフィックスを使用できる言語が表示されます。 言語を参照しないならば、その言語のホットフィックスが利用できないためです。 次の表がそれを示してありますこのホットフィックスの英語版がファイル属性または(それ以降のファイル属性)を持っています。 Coordinated Universal Time(UTC)が日付とこれらのファイルの時間の一覧です。 各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。 UTC と現地時間の違いを探すために、コントロール パネルの Date と Time 項目の 時間帯タブを使用します。
File nameファイルのバージョンファイル サイズ日付時間プラットフォー
Cstegypt.dll5.1.2600.25055632の14-Aug-200400:24x86
Cstegypt.dll5.1.2600.25055632の14-Aug-200400:24x86

先頭へ戻る

Windows 2000 ホットフィックス情報

サポートされたホットフィックスは、 Microsoft から入手できます。 ただし、このホットフィックスは、この資料に記載される問題のみを修正するよう設計されます。 この特定の問題が発生しているシステムにのみこの修正プログラムを適用します。

ダウンロードのホットフィックスが利用できる場合、この Knowledge Base の資料の冒頭の「修正利用可能なダウンロード」セクションがあります。 このセクションが表示されない場合、修正プログラムを入手する Microsoft Customer Service とサポートに要求を送信します。

注意:すべてのトラブルシューティングを指定する必要がある、他の問題が発生する場合、別のサービス要求を作成しなければならない可能性があります。 通常のサポート コストは、この特定のホットフィックスに正規でない追加サポート質問と正規でない問題に適用されます。 完全な電話 Microsoft Customer Service とサポート番号の一覧が別のサービス要求を作成するとき、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
注意:「修正の利用可能ダウンロード」フォームには、ホットフィックスを使用できる言語が表示されます。 言語を参照しないならば、その言語のホットフィックスが利用できないためです。

ファイル情報

次の表がそれを示してありますこのホットフィックスの英語版がファイル属性または(それ以降のファイル属性)を持っています。 Coordinated Universal Time(UTC)が日付とこれらのファイルの時間の一覧です。 各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。 UTC と現地時間の違いを探すために、コントロール パネルの Date と Time 項目の 時間帯タブを使用します。
File nameファイルのバージョンファイル サイズ日付時間プラットフォー
Cstegypt.dll5.0.2195.69615392の30-Jul-200418:38x86
Cstegypt.dll5.0.2195.69615392の30-Jul-200418:38x86

先頭へ戻る

状況

マイクロソフトでは、これが問題として「適用」される欄に記載されたマイクロソフト製品の問題を認識しました。 この問題は、 Microsoft Windows Server 2003 Service Pack 2 で最初に修正されました。

先頭へ戻る

詳細

ホットフィックスは、次の値にレジストリ設定を変更します。
DST 開始: PM 11:59:59での April の 木曜日
送信先の終了: PM 11:59:59での September の 木曜日
夏時間で自動的に調整するコンピュータを設定するために、以下の方法を使用します。

先頭へ戻る

夏時間の Windows Server 2003 で自動的に調整するコンピュータを設定します。

1.開始をクリックし、 コントロール パネルをポイントして、 日付と時刻を次にクリックします。
2.時間帯タブで、次のいずれかの手順を実行します。
夏時間のシステム時計を変更するために、コンピュータを設定するために、 自動的に夏時間の調整をするチェック ボックスをオンにして、 OK を次にクリックします。
夏時間のシステム時計を変更しないために、コンピュータを設定するために、 自動的に夏時間の調整をするチェック ボックスをオフにして、 OK を次にクリックします。

先頭へ戻る

夏時間の Windows XP で自動的に調整するコンピュータを設定します。

1.ファイル名を指定して実行をクリックする、種類 開始をクリックします timedate.cplOK を 2 回次にクリックする、。
2.時間帯タブで、次のいずれかの手順を実行します。
夏時間のシステム時計を変更するために、コンピュータを設定するために、 自動的に夏時間の調整をするチェック ボックスをオンにして、 OK を次にクリックします。
夏時間のシステム時計を変更しないために、コンピュータを設定するために、 自動的に夏時間の調整をするチェック ボックスをオフにして、 OK を次にクリックします。

先頭へ戻る

夏時間の Windows Server 2000 に自動的に調整するコンピュータを設定します。

1.開始をクリックし、 設定をポイントして、 コントロール パネルを次にクリックします。
2.日付と時刻をダブルクリックします。
3.時間帯タブで、次のいずれかの手順を実行します。
夏時間のシステム時計を変更するために、コンピュータを設定するために、 自動的に夏時間の調整をするチェック ボックスをオンにして、 OK を次にクリックします。
夏時間のシステム時計を変更しないために、コンピュータを設定するために、 自動的に夏時間の調整をするチェック ボックスをオフにして、 OK を次にクリックします。

先頭へ戻る


この資料は以下の製品について記述したものです。
Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
Microsoft Windows XP Professional
Microsoft Windows XP Home Edition
Microsoft Windows 2000 Professional Edition
Microsoft Windows 2000 Server
Microsoft Windows 2000 Advanced Server

先頭へ戻る

キーワード: 
kbautohotfix kbwinserv2003sp2fix kbqfe kbhotfixserver kbfix kbbug KB824995 KbMtja kbmt

先頭へ戻る

"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

製品別 サポート ページ

その他のサポート オプション

  • 製品別 お問い合わせ
    電話や電子メールでマイクロソフトへ問い合わせる。
  • カスタマー インフォメーション センター
    製品の購入やプライバシーなどに関する情報など、技術情報以外のお問い合わせ窓口です。
  • マイクロソフト コミュニティ
    マイクロソフト製品や関連技術に関する知識とニュースを共有することを目的に、ユーザーの皆様、各分野のエキスパートなどの間で情報交換する場です。
  • KB ご利用の際のご注意
    お使いの Windows 環境によっては、"\" (バックスラッシュ) は "¥" (円記号) と表示される場合があります。

ページ ツール