サポート オンライン

FIX: Windows 時間 サービス は、 Windows Server 2003 と Windows XP でローカル ポーリング間隔値を無視します。

機械翻訳
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。もし誤訳を発見された場合には、この KB 下部よりフィードバックをお寄せください。
英語版 KB:823456 (http://support.microsoft.com/kb/823456/en-us/)
文書番号:823456
最終更新日:2007年12月1日
リビジョン:6.12
目次

現象

MaxPollInterval と Microsoft Windows時間 サービス(W32time)の MinPollInterval ローカル ポーリング値を変更する場合、値が無視され、 17分間隔でサービスがポーリングを常に行います。

先頭へ戻る

原因

クライアントがプロトコル(NTP)サーバーから受信するポーリング間隔を間違って使用するため、この問題が発生します。

先頭へ戻る

解決方法

Windows XP この修正プログラム (Windows XP 英語版) の属性は次のとおりです

先頭へ戻る

Service Pack の情報

この問題を解決するために、 Windows XP の最新の Service Pack を入手します。 関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
322389 (http://support.microsoft.com/kb/322389/) 最新の Windows XP service pack の入手方法

先頭へ戻る

修正プログラム情報

前提条件

この修正プログラムを適用するために、 Windows XP Service Pack 1(SP1)がコンピュータにインストールされる必要があります。

要件を再起動します。

この修正プログラムの適用後、コンピュータを再起動する必要があります。

修正置換プログラム情報

このホットフィックスは、任意の他のホットフィックスを置き換えません。

ファイル情報

次の表がそれを示してありますこのホットフィックスの英語版がファイル属性または(それ以降のファイル属性)を持っています。 Coordinated Universal Time(UTC)が日付とこれらのファイルの時間の一覧です。 各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。 UTC と現地時間の違いを探すために、コントロール パネルの 日付と時刻項目の 時間帯タブを使用します。
   Date         Time   Version        Size     File name     Platform
   ------------------------------------------------------------------
   27-Aug-2003  16:52  5.1.2600.1265  165,888  W32time.dll
   27-Aug-2003  16:24  5.1.2600.1265  436,224  W32time.dll   IA64
   27-Aug-2003  16:52  5.1.2600.1265  165,888  Ww32time.dll  X86

先頭へ戻る

Windows Server 2003

先頭へ戻る

修正プログラム情報

サポートされたホットフィックスは、 Microsoft から入手できます。 ただし、このホットフィックスは、この資料に記載される問題のみを修正するよう設計されます。 この特定の問題が発生しているシステムにのみこの修正プログラムを適用します。 このホットフィックスは、追加のテストを受信することがあります。 したがって、このホットフィックスを含む次のソフトウェアの更新を待つようにこの問題で深刻の影響を受けてない場合、勧めます。

ダウンロードのホットフィックスが利用できる場合、この Knowledge Base の資料の冒頭の「修正利用可能なダウンロード」セクションがあります。 このセクションが表示されない場合、修正プログラムを入手するために、 Microsoft Customer Service とカスタマー サポート(http://support.msn.com)に問い合わせます。

注意:すべてのトラブルシューティングを指定する必要がある、他の問題が発生する場合、別のサービス要求を作成しなければならない可能性があります。 通常のサポート コストは、この特定のホットフィックスに正規でない追加サポート質問と正規でない問題に適用されます。 完全な電話 Microsoft Customer Service とサポート番号の一覧が別のサービス要求を作成するとき、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
注意:「修正の利用可能ダウンロード」フォームには、ホットフィックスを使用できる言語が表示されます。 言語を参照しないならば、その言語のホットフィックスが利用できないためです。

前提条件

必要条件はありません。

要件を再起動します。

この修正プログラムの適用後、コンピュータを再起動する必要があります。

修正置換プログラム情報

このホットフィックスは、任意の他のホットフィックスを置き換えません。

ファイル情報

次の表がそれを示してありますこのホットフィックスの英語版がファイル属性または(それ以降のファイル属性)を持っています。 Coordinated Universal Time(UTC)が日付とこれらのファイルの時間の一覧です。 各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。 UTC と現地時間の違いを探すために、コントロール パネルの 日付と時刻項目の 時間帯タブを使用します。
注意:このホットフィックスの Windows Server 2003 バージョンは、この問題が発生している環境での Windows 時間 サーバー に適用されます。
   Date         Time   Version      Size     File name     Platform
   ----------------------------------------------------------------
   27-Jun-2003  10:55  5.2.3790.67  221,184  W32time.dll
   27-Jun-2003  10:58  5.2.3790.67  552,960  W32time.dll   IA64
   27-Jun-2003  10:55  5.2.3790.67  221,184  Ww32time.dll  X86

先頭へ戻る

状況

マイクロソフトでは、これが問題として「適用」される欄に記載されたマイクロソフト製品の問題を認識しました。

Windows XP:この問題は、 Microsoft Windows XP Service Pack 2 で最初に修正されました。

先頭へ戻る

詳細

関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
824684 (http://support.microsoft.com/kb/824684/) マイクロソフトのソフトウェアの更新で使用される一般的な用語の説

先頭へ戻る


この資料は以下の製品について記述したものです。
Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
Microsoft Windows Server 2003, Web Edition
Microsoft Windows Server 2003, Enterprise x64 Edition
Microsoft Windows XP Professional
Microsoft Windows XP Home Edition
Microsoft Windows XP Professional x64 Edition

先頭へ戻る

キーワード: 
kbautohotfix kbhotfixserver kbwinxpsp2fix kbwinxppresp2fix kbbug kbfix kbqfe kbwinserv2003presp1fix KB823456 KbMtja kbmt

先頭へ戻る

"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

その他のサポート オプション

  • 製品別 お問い合わせ
    電話や電子メールでマイクロソフトへ問い合わせる。
  • カスタマー インフォメーション センター
    製品の購入やプライバシーなどに関する情報など、技術情報以外のお問い合わせ窓口です。
  • マイクロソフト コミュニティ
    マイクロソフト製品や関連技術に関する知識とニュースを共有することを目的に、ユーザーの皆様、各分野のエキスパートなどの間で情報交換する場です。
  • KB ご利用の際のご注意
    お使いの Windows 環境によっては、"\" (バックスラッシュ) は "¥" (円記号) と表示される場合があります。

ページ ツール