サポート オンライン

Windows Time サービスは、セカンダリ クライアント ブロードキャストを監視するのを続行します。

機械翻訳
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。もし誤訳を発見された場合には、この KB 下部よりフィードバックをお寄せください。
英語版 KB:243993 (http://support.microsoft.com/kb/243993/en-us/)
文書番号:243993
最終更新日:2007年3月2日
リビジョン:3.2
<B>重要</B> : この資料には、レジストリの変更方法が記載されています。 万一に備えて、編集の前には必ずレジストリをバックアップし、レジストリの復元方法を理解しておいてください。 バックアップ、復元、および編集方法の詳細については、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
256986 (http://support.microsoft.com/kb/256986/EN-US/) Description of the Microsoft Windows Registry JP256986 Microsoft Windows レジストリの説

現象

Microsoft Windows NT 4.0 ベースのコンピュータをアップグレードした後に、セカンダリ クライアント ブロードキャストを無視するようにサービスを構成するために、 W32time.exe で Windows 2000 に操作し、 Windows 2000 ベースのコンピュータがセカンダリ クライアント ブロードキャストを監視するのを続行します。

先頭へ戻る

原因

この問題は次のレジストリ キーの timesource 値が「 1」に設定される場合、発生する可能性があります。
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters

先頭へ戻る

解決方法

警告: オペレーティング システムを再インストールするのが必要な場合、ある重大な問題がレジストリ エディタを間違って使用する場合、発生することがあります。 Microsoft は、レジストリ エディタを間違って使用することによって生じる問題が解決できるのは保証できません。 自己の責任においてレジストリ エディタを使用します。


この問題を回避するには。
1.TIMESOURCE 値が W32time.ini ファイルに含まれることを確認します。=いいえ
2. 次のレジストリ キーの timesource 値を表示し、そして値を次に削除するために、レジストリ エディタを使用します。
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters
3.サービスを停止し、 Windows タイム、次に開始します。

先頭へ戻る

状況

マイクロソフトでは、これが問題としてこの資料の冒頭に記載されたマイクロソフト製品の問題を認識しました。

先頭へ戻る

詳細

レジストリの timesource 設定は、 Windows 2000 によって使われないで、 Windows Time サービスを構成します。 ただし、レジストリにこの設定があると、セカンダリ クライアント ブロードキャストを Windows Time サービスが監視します。

: W32time.exe が Windows 2000 ベースのコンピュータで動作するのを出現するものの、このサービスが Windows Time サービスに置き換えられます。 このため、 Windows 2000 ベースのコンピュータで Windows Time サービスを構成するために、 W32time.exe で操作することサポートされていません。

Windows Time サービスの詳細については、サポート技術情報(Microsoft Knowledge Base)の資料を表示するために、次の文書番号をクリックします。
224799 (http://support.microsoft.com/kb/224799/EN-US/) Windows Time サービスの基本操作

先頭へ戻る


この資料は以下の製品について記述したものです。
Microsoft Windows 2000 Server
Microsoft Windows 2000 Advanced Server
Microsoft Windows 2000 Professional Edition

先頭へ戻る

キーワード: 
kbnetwork kbprb KB243993 KbMtja kbmt

先頭へ戻る

"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

製品別 サポート ページ

その他のサポート オプション

  • 製品別 お問い合わせ
    電話や電子メールでマイクロソフトへ問い合わせる。
  • カスタマー インフォメーション センター
    製品の購入やプライバシーなどに関する情報など、技術情報以外のお問い合わせ窓口です。
  • マイクロソフト コミュニティ
    マイクロソフト製品や関連技術に関する知識とニュースを共有することを目的に、ユーザーの皆様、各分野のエキスパートなどの間で情報交換する場です。
  • KB ご利用の際のご注意
    お使いの Windows 環境によっては、"\" (バックスラッシュ) は "¥" (円記号) と表示される場合があります。

ページ ツール