サポート オンライン

Emergency Recovery Utility Does Not Back Up Files

Article ID:141014
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q141014

SYMPTOMS

When you use the Emergency Recovery Utility (ERU) that is included on the Windows 95 CD-ROM to back up your configuration files, the utility may not work correctly. It may stop without any warning or error message.

Back to the top

CAUSE

This behavior can occur if one or more of the default configuration files is missing.

Back to the top

RESOLUTION

Verify that all the default configuration files exist on the hard disk.

Back to the top

MORE INFORMATION

The ERU does not function properly if any of the following files are missing:
   Autoexec.bat
   Command.com
   Config.sys
   Io.sys
   Msdos.sys
   Protocol.ini
   System.dat
   System.ini
   User.dat
   Win.ini
				
For additional information about the ERU, please see the following article in the Microsoft Knowledge Base:
139437 (http://support.microsoft.com/kb/139437/EN-US/) Windows 95 Emergency Recovery Utility

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
KB141014

Back to the top

Article Translations

 

製品別 サポート ページ

その他のサポート オプション

  • 製品別 お問い合わせ
    電話や電子メールでマイクロソフトへ問い合わせる。
  • カスタマー インフォメーション センター
    製品の購入やプライバシーなどに関する情報など、技術情報以外のお問い合わせ窓口です。
  • マイクロソフト コミュニティ
    マイクロソフト製品や関連技術に関する知識とニュースを共有することを目的に、ユーザーの皆様、各分野のエキスパートなどの間で情報交換する場です。
  • KB ご利用の際のご注意
    お使いの Windows 環境によっては、"\" (バックスラッシュ) は "¥" (円記号) と表示される場合があります。

ページ ツール