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Internet Explorer でダウンロードした Zip ファイルをコンピュータに保存できない

文書番号:308090
最終更新日:2004年6月16日
リビジョン:3.1

現象

Microsoft Internet Explorer で Zip (.zip) ファイルをダウンロードすると、以下のいずれかの現象が発生する場合があります。
ファイルはダウンロードされているようですが、使用しているファイル圧縮プログラム (WinZip など) が起動し、空白のウィンドウが表示されます。

ファイルを検索しても、見つけることができません。ファイルが、ハード ディスク上に存在しません。

または
Microsoft Windows XP の実行中、ファイル圧縮プログラムとして圧縮 (zip 形式) フォルダを使用すると、以下のエラー メッセージが表示されます。
圧縮 (zip 形式) フォルダは無効であるか、または壊れています。

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原因

この現象は、以下のいずれかの状況で、Web ページ上のハイパーリンクをクリックして .zip ファイルをダウンロードする場合に発生する可能性があります。
ケース 1 : Microsoft Windows XP を使用していて、[ダウンロード後に常に開くように設定する] チェック ボックスがオフになっています。

または
ケース 2 : ハイパーリンクのリンク先の URL (Uniform Resource Locator) で、ASP (Active Server Pages) または CGI (Common Gateway Interface) ファイルが使用されています。

および

[ファイルのダウンロード] ダイアログ ボックスで [開く] または [このプログラムを上記の場所から実行する] をクリックしています。
上記の状況では、Internet Explorer がダウンロードしたファイルをハード ディスクの Temporary Internet Files フォルダに正しく保存できません。その結果、この資料の「現象」に記述されているいずれかの現象が発生します。

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回避策

この問題を回避するには、以下の手順を実行します。

ケース 1 の場合

ダウンロードする前に、[ダウンロード後に常に開くように設定する] チェック ボックスがオンになっていることを確認します。確認するには、以下の手順を実行します。
1. [スタート] ボタンをクリックし、[コントロール パネル] をクリックします。
2. [デスクトップの表示とテーマ] をクリックし、[フォルダ オプション] をクリックします。
3. [ファイルの種類] タブをクリックします。
4. 下にスクロールして、[拡張子] 列の [ZIP] をクリックします。
5. [詳細設定] をクリックします。
6. [ダウンロード後に常に開くように設定する] チェック ボックスがオンになっていることを確認します。
ケース 2 の場合
1. ハイパーリンクをクリックし、表示される [ファイルのダウンロード] ダイアログ ボックスで、[保存] または [このファイルをディスクに保存する] をクリックします。
2. [名前を付けて保存] ダイアログ ボックスで、ファイルの保存先 ([デスクトップ] など) を指定し、[保存] をクリックします。
3. ダウンロードが完了したら、.zip ファイルを開き、格納されているファイルを展開します。

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状況

マイクロソフトでは、この問題をこの資料の冒頭に記載したマイクロソフト製品の問題として認識しています。

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詳細

Zip ファイルの関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
259177 (http://support.microsoft.com/kb/259177/) Zip (.zip) ファイルについて
Windows XP で圧縮フォルダを使用する方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
306531 (http://support.microsoft.com/kb/306531/) [HOW TO] 圧縮 (zip 形式) フォルダを使用する方法
この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

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関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 308090 (http://support.microsoft.com/kb/308090/EN-US/) (最終更新日 2003-12-04) を基に作成したものです。

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この資料は以下の製品について記述したものです。
Microsoft Internet Explorer 5.5 Service Pack 1
Microsoft Internet Explorer 5.5 Service Pack 2
Microsoft Internet Explorer 6.0 を以下の環境でお使いの場合
  Microsoft Windows 98 Second Edition
  Microsoft Windows 98 Standard Edition
  Microsoft Windows Millennium Edition
  Microsoft Windows NT Server 4.0 Standard Edition
  Microsoft Windows NT Server 4.0, Terminal Server Edition
  Microsoft Windows NT Workstation 4.0 Developer Edition
  Microsoft Windows XP Home Edition
  Microsoft Windows XP Media Center Edition
  Microsoft Windows XP Professional
  Microsoft Windows XP Tablet PC Edition
  Microsoft Windows 2000 Advanced Server
  Microsoft Windows 2000 Datacenter Server
  Microsoft Windows 2000 Professional Edition
  Microsoft Windows 2000 Server

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キーワード: 
kberrmsg kbprb kbpending KB308090

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"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

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