Japan*
クイック ナビ|ホーム|各国のサイト
Microsoft*
Microsoft.comJapanサイトの検索:
サポート オンライン 
|高度な検索を使う|製品別 サポート ページ|製品別 お問い合わせ

[OFFXP] Office XP のインストール中に "エラー 25003: インストール元のファイルが壊れているため Microsoft Office のセットアップを継続できません" というエラー メッセージが表示される

文書番号:324853
最終更新日:2004年3月31日
リビジョン:1.0
目次

現象

CD-ROM またはネットワーク共有から Microsoft Office XP または Office 2002 プログラムをインストールするときに、次のようなエラー メッセージが表示されることがあります。
エラー 25003:インストール元のファイルが壊れているため Microsoft Office のセットアップを継続できません。

先頭へ戻る

原因

この現象は、次のいずれかの条件に該当する場合に発生することがあります。
CD-ROM が破損しているか、汚れています。
ネットワーク共有上のプログラム ファイルが破損または紛失しているか、隠しファイルになっています。
コンピュータ上で実行中の別のプログラムによって Office のインストールが妨害されています。

先頭へ戻る

解決方法

この問題を解決するには、以下の方法を記載されている順に実行します。

先頭へ戻る

方法 1 : CD-ROM をクリーニングする

CD-ROM をクリーニングするには、CD-ROM クリーニング キットを使用するか、または CD-ROM の銀色の面を柔らかくて埃の出ない綿の布で軽くふきます。プラスチックに傷がつくことや、すじが残ることがあるため、硬い布は使用しないようにします。CD-ROM をクリーニングする際には、ディスクの中央から外側に向かってふきます。円を描くようなふき方はしないでください。

これで問題が解決しない場合は、湿らせた埃の出ない綿の布を使用して CD-ROM をクリーニングします。CD-ROM は、完全に乾かしてから CD-ROM ドライブまたは DVD-ROM ドライブに挿入します。

先頭へ戻る

方法 2 : ネットワーク共有の隠しファイルを表示する

1. [スタート] ボタンをクリックし、[コントロール パネル] をクリックします。
2. [フォルダ オプション] をダブルクリックします。
3. [表示] タブをクリックします。
4. [すべてのファイルとフォルダを表示する] をクリックします。
5. [登録されているファイルの拡張子は表示しない] チェック ボックスをオフにします。
6. [保護されたオペレーティング システム ファイルを表示しない] チェック ボックスをオフにします。
7. [適用] をクリックし、[OK] をクリックします。これで問題が解決しない場合は、ネットワーク管理者に問い合わせて、紛失または破損しているファイルを置き換える方法を確認してください。

先頭へ戻る

方法 3 : コンピュータをクリーン ブートする

クリーン ブートでコンピュータを再起動し、依然として問題が発生するかどうかを確認します。クリーン ブートとは、クリーンな環境を作成する方法です。クリーン ブートでコンピュータを起動すると、基本的なデバイスやサービスのみが Microsoft Windows に読み込まれます。

コンピュータをクリーン ブートで再起動するには、使用しているオペレーティング システムに合わせて、次のいずれかの手順を実行します。

Windows XP

1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。
2. [名前] ボックスに msconfig と入力し、[OK] をクリックします。
3. [全般] タブをクリックし、[スタートアップのオプションを選択] をクリックします。
4. [スタートアップのオプションを選択] の下の、以下のチェック ボックスをオフにします。
[System.ini ファイルを処理する]
[WIN.INI ファイルを処理する]
[スタートアップの項目を読み込む]
5. [サービス] タブをクリックし、[Microsoft のサービスを全て隠す] チェック ボックスをオンにします。次に、[すべて無効にする] をクリックします。
6. [OK] をクリックし、[再起動] をクリックしてコンピュータを再起動します。
: コンピュータが通常の方法で起動するように戻すには、システム構成ユーティリティの [全般] タブで [通常スタートアップ - デバイス ドライバとサービスをすべて読み込みます] をクリックします。[OK] をクリックし、[再起動] をクリックしてコンピュータを再起動します。

Windows Me

1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。
2. [名前] ボックスに msconfig と入力し、[OK] をクリックします。
3. [全般] タブをクリックし、[起動オプションを選択する] をクリックします。
4. [起動オプションを選択する] の下の、すべてのチェック ボックスをオフにします。
5. [スタートアップ] タブで [*StateMgr] チェック ボックスをオンにし、[OK] をクリックします。コンピュータを再起動するかどうかを確認するメッセージが表示されたら、[はい] をクリックします。
6. コンピュータの再起動後、[スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックし、[名前] ボックスに msconfig と入力します。次に [OK] をクリックします。
重要 : [全般] タブでオフにしたチェック ボックスがオフのままであることを確認します。オンになっていて、操作できない (淡色表示でオンになっている) チェック ボックスがある場合、コンピュータはクリーン ブートされていません。そのチェック ボックスの横に表示されているプログラムの製造元に問い合わせる必要があります。

: コンピュータが通常の方法で起動するように戻すには、システム設定ユーティリティの [全般] タブで [標準の起動] をクリックします。[OK] をクリックし、コンピュータを再起動します。

Windows 98

1. [スタート] ボタンをクリックし、[プログラム]、[アクセサリ]、[システム ツール] の順にポイントし、[システム情報] をクリックします。
2. [ツール] メニューの [システム設定ユーティリティ] をクリックします。
3. [全般] タブをクリックし、[起動オプションを選択する] をクリックします。以下のチェック ボックスをオフにします。
[CONFIG.SYS ファイルを処理する]
[AUTOEXEC.BAT ファイルを処理する]
[WINSTART.BAT ファイルを処理する] (表示されている場合)
[WIN.INI ファイルを処理する]
[スタートアップ グループの項目を読み込む]
4. [OK] をクリックし、コンピュータを再起動します。
: コンピュータが通常の方法で起動するように戻すには、システム設定ユーティリティの [全般] タブで [標準の起動] をクリックします。[OK] をクリックし、コンピュータを再起動します。

先頭へ戻る

関連情報

エラー 25003 の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
300852 (http://support.microsoft.com/kb/300852/EN-US/) Error 25003 When You Run Setup for Upgrade Installation

先頭へ戻る

300852 (http://support.microsoft.com/kb/300852/JA/) [OFFXP] アップグレード版のセットアップを実行するとエラー 25003 が表示される

先頭へ戻る

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 324853 (http://support.microsoft.com/kb/324853/EN-US/) (最終更新日 2002-09-27) を基に作成したものです。

先頭へ戻る


この資料は以下の製品について記述したものです。
Microsoft Office XP (Setup)

先頭へ戻る

キーワード: 
kberrmsg kbprb KB324853

先頭へ戻る

"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

その他のサポート オプション

  • 製品別 お問い合わせ
    電話や電子メールでマイクロソフトへ問い合わせる。
  • カスタマー インフォメーション センター
    製品の購入やプライバシーなどに関する情報など、技術情報以外のお問い合わせ窓口です。
  • マイクロソフト コミュニティ
    マイクロソフト製品や関連技術に関する知識とニュースを共有することを目的に、ユーザーの皆様、各分野のエキスパートなどの間で情報交換する場です。
  • KB ご利用の際のご注意
    お使いの Windows 環境によっては、"\" (バックスラッシュ) は "¥" (円記号) と表示される場合があります。

ページ ツール


©2008MicrosoftCorporation.Allrightsreserved. 使用条件 |商標 |プライバシー |日本での個人情報の取り扱い